Video mode!

Post Reply
Alex
 

Posts: 23
Joined: Sat Jan 08, 2022 5:16 pm
Has thanked: 6 times
Been thanked: 11 times

Video mode!

Post by Alex »

After playing around with the Polaris, I could not believe it. There is no possibility to shoot video, not even basic functions!
While the camera (Canon R5) is set to Video:

- no possibility to move left/right and up/down
- no possibility to start / stop recording
- no possibility to set focus point

Benro Polaris Team: Please add this function. It is one of my main use cases!
You do not have the required permissions to view the files attached to this post.
Sockeye
Site Admin
 

Posts: 52
Joined: Sat Jan 08, 2022 5:10 pm
Has thanked: 26 times
Been thanked: 25 times

Re: Video mode!

Post by Sockeye »

And here it is :lol:

BUT, quite useless:
- without "tap to focus". This litte focus point in the center does not really help. We need to tap on the screen to focus on the area we tapped on.

- without smooth panning / tilting. With the current "fine adjustment" setting it is too slow. In normal mode, just moving the joysticks marginally produces a somewhat "good" speed, but is not constant, when going higher the movement gets smoother but too fast. In any way it is not reproducible.

It would be perfect to have the "fine adjustment" setting with speed presets. e.g. 1x, 2x 3x 4x together with an accelerate in and out...

I made a little video for demonstration:
BJN2
 

Posts: 9
Joined: Sun Jan 09, 2022 6:03 am
Has thanked: 1 time

Re: Video mode!

Post by BJN2 »

I doubt we'll ever see more than center autofocus camera control in the Polaris app. Since Benro is using an open source library to communicate with their range of camera makes and models, the limitations of that library will limit what can be implemented in the app. HDMI support may provide an alternative to get live view in the app while using camera controls or a separate camera control app via another device. Perhaps with enough pressure, Benro would put some resources into expanding AF controls. Video can't be started at all on my Nikon Z6.
dskars@online.no
 

Posts: 1
Joined: Mon Dec 12, 2022 2:22 pm

Re: Video mode!

Post by dskars@online.no »

Hi I am loking forward to use the video mode. I get error message "Shoot failed" when I try start recording in Video mode. I have a Nikon D850. What to do?
Sockeye
Site Admin
 

Posts: 52
Joined: Sat Jan 08, 2022 5:10 pm
Has thanked: 26 times
Been thanked: 25 times

Re: Video mode!

Post by Sockeye »

I am not sure about the Nikon, but I need to set my Canon to "video" first.

Post Reply