Olympus Failure to connect

Post Reply
rereed3
 

Posts: 1
Joined: Fri May 27, 2022 7:13 pm

Olympus Failure to connect

Post by rereed3 »

Not able to connect Olympus OMD EM1II or Digital Solutions OM1 cameras.
I was able to connect to the EM1II camera by starting with setting camera to low resolution jpegs to start. Connected with iPad, but was unable to connect with iPhone. Practiced for an hour. Went back to the iPhone but still couldn't connect to the head, but it did allow me to update the firmware via iPhone.
After the firmware update, I cannot connect with either the iPhone or the iPad. On both to them, when I go to look at my Bluetooth connections I get the following screen where it sees toe Polaris head but does not connect. (image 3909)

On my iPhone I get an error message that states "Connection Failed, please check if the Local Network & WLAN is turned on". (image 2907)

Both my iPhone and iPad readily recognize the wifi and bluetooth signals coming from the Polaris head, but they can't seem to finish the connection after the firmware update, and this seems to be the Bluetooth issue.

EM1II has a computer to camera command that I used originally to control the head, but the OM1 does not. However, the PC-Raw command on both units is what I use to control the camera on my computer with Olympus's Capture software. EM1II screen is image 3911 and OM1 screen is image 3909.
You do not have the required permissions to view the files attached to this post.
Ronm722
 

Posts: 1
Joined: Fri Oct 28, 2022 3:40 pm
Been thanked: 1 time

Re: Olympus Failure to connect

Post by Ronm722 »

Just updated firmware November 1 and my Digital Solutions Olympus OM 1 works.
Haven't shoot stars yet.
ASHOK.KUMARBL
 

Posts: 2
Joined: Tue Jan 24, 2023 11:47 am

Re: Olympus Failure to connect

Post by ASHOK.KUMARBL »

Glad that OM System Camera OM-1 worked with the Polaris unit. Please share the settings on OM-1 and Iphone if any. I have tried and did not succeed in connecting either EM1-Mark III or OM-1 camera.
Wookie65
 

Posts: 2
Joined: Tue Aug 22, 2023 11:05 am

Re: Olympus Failure to connect

Post by Wookie65 »

Hi all, I have just purchased a used Polaris and can’t seem to get it to behave with the OM1. It briefly connected but after that no joy.
I’ve ordered HDMI mini to hdmi d which I wonder will work
It says the firmware is up to date,
Any suggestions at all .
Thanks in advance
Post Reply