Olympus Failure to connect

Post Reply

Posts: 1
Joined: Fri May 27, 2022 7:13 pm

Olympus Failure to connect

Post by rereed3 »

Not able to connect Olympus OMD EM1II or Digital Solutions OM1 cameras.
I was able to connect to the EM1II camera by starting with setting camera to low resolution jpegs to start. Connected with iPad, but was unable to connect with iPhone. Practiced for an hour. Went back to the iPhone but still couldn't connect to the head, but it did allow me to update the firmware via iPhone.
After the firmware update, I cannot connect with either the iPhone or the iPad. On both to them, when I go to look at my Bluetooth connections I get the following screen where it sees toe Polaris head but does not connect. (image 3909)

On my iPhone I get an error message that states "Connection Failed, please check if the Local Network & WLAN is turned on". (image 2907)

Both my iPhone and iPad readily recognize the wifi and bluetooth signals coming from the Polaris head, but they can't seem to finish the connection after the firmware update, and this seems to be the Bluetooth issue.

EM1II has a computer to camera command that I used originally to control the head, but the OM1 does not. However, the PC-Raw command on both units is what I use to control the camera on my computer with Olympus's Capture software. EM1II screen is image 3911 and OM1 screen is image 3909.
You do not have the required permissions to view the files attached to this post.

Posts: 1
Joined: Fri Oct 28, 2022 3:40 pm
Been thanked: 1 time

Re: Olympus Failure to connect

Post by Ronm722 »

Just updated firmware November 1 and my Digital Solutions Olympus OM 1 works.
Haven't shoot stars yet.

Posts: 2
Joined: Tue Jan 24, 2023 11:47 am

Re: Olympus Failure to connect


Glad that OM System Camera OM-1 worked with the Polaris unit. Please share the settings on OM-1 and Iphone if any. I have tried and did not succeed in connecting either EM1-Mark III or OM-1 camera.

Posts: 2
Joined: Tue Aug 22, 2023 11:05 am

Re: Olympus Failure to connect

Post by Wookie65 »

Hi all, I have just purchased a used Polaris and can’t seem to get it to behave with the OM1. It briefly connected but after that no joy.
I’ve ordered HDMI mini to hdmi d which I wonder will work
It says the firmware is up to date,
Any suggestions at all .
Thanks in advance

Posts: 2
Joined: Sat Oct 14, 2023 11:17 pm

Re: Olympus Failure to connect

Post by biodan »

I have the same problem. After updating the firmware, I can connect to the OM-1 but I can't seem to control anything (iso/shutter etc). The camera is set to Remote and Manual exposure. Pressing the green button yields "Camera is Busy, Failed shoot"

Also connecting to the WiFi works about 50% of the time. I don't know where the antenna is - my phone is right up against the device.

The connection success rate did improve when I turned off Cellular in the Polaris app.

On another note, I cannot even connect my Sony A1 or A9 and they are both on the Compatability list. I would prefer to use my OM-1 with Polaris tho.

EDIT: after multiple sessions, I have occasionally connected my OM-1 to the Polaris, but I only have shutter and aperture control, not ISO. This was using the Benro USB-C cable. I did also try the hack of using a USB-A to C cable and an A-to-C adapter, but the Benro USB-C cable can work too.

I've related this info to Benro and they asked for logs - which I've sent but have not heard back.

Also, I got my A1 to connect quite reliably now; there was another setting in the A1 menus that needed adjustment. However, the A1 does not have the 'Starry Sky' focus that the OM1 and EM-1 III have.
Post Reply